Windshield Washers Not Spraying?

They always make it difficult to see on those super sunny drives home from your 9-5 job, when you accidentally pull the spray lever instead of the turn signal. When we need them though, they are either empty, blown fuse, or dead pump. But, that’s not all that could be wrong.

Let’s try and walk through some of the most common reasons your wipers could be not working, and maybe run them in order of easiest to check and do first.

  1. Well, do you hear the pump? Is there just nothing coming out of the nozzles or is it a light trickle? First, should be the most obvious; you are low on fluid. Most cars today have sensors to tell you they are low, but maybe yours doesn’t. Pop the hood and find the washer reservoir. Usually you can see through the side of the tank to see the level. If that proves difficult, pop the lid and look inside. No fluid? Fill it. Make sure to use the right fluid for the type of environment you life. Colder climates demand a fluid that will not freeze. If there is fluid in there, move on to the next step. NEVER continue to pump the motor without fluid in there. That is a sure way to burn up the motor.
  2. Check the nozzle visually. Do you see any blockages? Rub off the blockage or carefully insert a small pin to unblock it. Make sure you don’t deform the nozzle or it will never work the same again. Not the solution? Move along.
  3. How about the pump (motor)? Do you even hear the low whine of the washer pump when you pull or twist the lever? No? Know where your fuse box is? Find the fuse for your windshield washer. It should be labeled on the cover or near the box. If not, check your owner manual; it’s in there. Pull out the fuse and check for any breakage in the element inside. See a break? That’s the ticket. Replace it. No break? Put it back and let’s move on. If the motor DOES work and there is fluid to squirt, give it a few tries to get it working. Motor is working, fluid is available, but still no spray, skip on down to step 7 (cleaning the check valve).
  4. So, the motor still doesn’t make a sound, eh? Bet you think it’s replace the pump time? Well, that’s not the case. There is still one more piece to work out in the electrical path. There is a relay in the middle of things here. Relays take the lower current signal that travels through the washer switch and sends the higher current signal that activates the motor. (That’s the super simple explanation.) If the relay has failed, it needs to be replaced. Testing the relay is pretty simple, but not without a few special tools that most people don’t have and some basic know how. There are quite a number of good articles and videos online for testing relays. Look some up. It’s all the same though. Continuity tests between pins 30 and 87. If you don’t test it and simply replace it, but it still doesn’t work more onto the next step.
  5. Here it is… you guessed it. The motor. Still doesn’t work, huh? Time to replace the motor. But first, let’s make sure it actually doesn’t work. Disconnect the leads going to the motor. Take some wire and make a positive and negative lead directly either from the car battery or from some other 9V-12V battery. Give the terminals on the motor a quick touch. Don’t hold it too long as you have no fuse protection and we don’t want to burn it out if it was good. If the motor didn’t spin, time to get a new one. Pull out the tank (if easier to get to the motor), remove the motor, and replace with a new one. If the motor DID work then either you have some back connectors or wire problems.
  6. With the motor in a known good status and it didn’t work before checking it directly, either the terminals are corroded and dirty or somewhere in the wiring is broken. Clean the terminals with some electronic cleaner (or electronic contact cleaner) found at most automotive stores. Make sure it is the electronic safe kind. For corrosion, gently sand it off with a fine paper if can get to it. Once it is fully dry, reconnect and try again. Still nothing, you may have to start tracing the wires from the pump all the way back. That is not a fun job and a lot of times the wires are all wrapped together. Fix the broken wire and you should be good to go.
  7. Assuming you made it through all the other tests and the pump DID work, there is one last thing it could be. From my experience, the in-line check valves near the nozzles can get clogged with gunk from years of the solution sitting in there. I created the below video to show most of that process and how to clean them out. If this fails, you must have missed a step or misdiagnosed the outcome of one of the other steps.

Hope this helps even more people like it helped the folks that commented on my video, already.

Leave a Reply

Your email address will not be published. Required fields are marked *